Announcing End of Support for Older Versions of Ubuntu

Ubuntu 12.04

The OpenLP team has always supported older versions of Ubuntu, even when they were no longer supported by Canonical. Unfortunately this places a strain on the team and on which tools we can use to continue developing OpenLP. For this reason we have decided to only support versions of Ubuntu that Canonical themselves support.

Recently Canonical announced that they would be ending support for Ubuntu 10.04 and 11.10 at the end of April. This means that only versions of Ubuntu 12.04 and higher are supported by Canonical. OpenLP therefore will only be supporting releases on Ubuntu 12.04 and higher as of immediately. This also means that the upcoming 2.0.2 bugfix release of OpenLP will only be available on Ubuntu 12.04 and higher.

Since 12.04 is the latest Long Term Support release of Ubuntu, we are hoping that this should not affect anyone. If you are affected, and there is some reason why you cannot upgrade to a later version of Ubuntu, you can come into our IRC channel and chat with us about getting OpenLP running on your computer.


Comments powered by Disqus