Precise Pangolin Packages Presently Procurable!

Last night I added Ubuntu 12.04 Precise Pangolin to our PPA, so from today or tomorrow all those early birds who like to run Ubuntu from the first alpha release should be able to download the daily build of OpenLP for 12.04. Unfortunately, OpenLP 1.9.7 will be not available for 12.04, but 1.9.8 and up will be.

Don't forget, we support all flavours of Ubuntu, including Kubuntu, Xubuntu and Lubuntu. Mint Linux is also supported, as long as you are using the standard edition, not the Debian edition (the Debian edition should work too, but it doesn't work directly from the PPA). We also support all releases from 10.04 and up, so don't worry if you want to stick to the LTS releases of Ubuntu, we still support you!

To download OpenLP 1.9.7 for Ubuntu 10.04 to 11.10, go to our download page and add the PPA to your software sources. To download a nightly build (testers and adventurous users only!) of OpenLP, go to the download page and scroll down to the Developer Downloads section.


Comments powered by Disqus